欢迎光临
我们一直在努力

WordPress 4.7.1正式发布 修复八大漏洞

WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设属于自己的网站,也可以把WordPress当作一个内容管理系统(CMS)来使用。

WordPress 4.7.1正式发布 修复八大漏洞
大概一个月前,WordPress开发团队发布了WordPress 4.7正式版,为了纪念美国爵士乐手 Sarah Sassy Vaughan,这一版本被命名为“Vaughan”。
昨日,WordPress 4.7迎来了第一个安全维护版本,版本号升级至4.7.1。该版本对之前所有版本中存在的安全问题进行了修复,建议正在使用旧版本的用户尽快升级。
WordPress 4.7以及早前版本受到了以下8个安全漏洞的影响:
1、PHPMailer中存在的远程代码执行漏洞–目前该漏洞尚未 WordPress及主流插件造成任何确切的影响。但是出于谨慎考虑,开发团队在此新版本中对PHPMailer模块进行了升级。
2、REST API会向已被授权访问文章类型或其他公开文章类型的所有用户暴露用户数据。WordPress 4.7.1对该权限做了限制,只向授权允许访问同样文章类型的用户开放用户数据。
3、由插件名称或者update-code.php文件中版本标头引起的跨站脚本攻击漏洞。
4、通过上传Flash文件引起的跨站点请求伪造攻击。
5、因主题名称回滚引起的跨站攻击。
6、通过邮件发表文章时,如果默认设置没有修改,则检查 mail.example.com。
7、在可访问模式下编辑挂件(小工具)时存在跨站点请求伪造攻击。
8、多站点激活密钥的加密安全薄弱。
除了以上的安全漏洞,WordPress 4.7.1还修复了62个漏洞。
https://cn.wordpress.org/wordpress-4.7.1-zh_CN.zip

赞(0) 打赏
未经允许不得转载:枣庄滕州微信小程序开发_wordpress主机SEO优化_滕州网站建设 -眼镜男网络 » WordPress 4.7.1正式发布 修复八大漏洞
分享到: 更多 (0)

评论 抢沙发

评论前必须登录!